Console app maintenance
Maintenance
Nov 11 at 10:58pm IST
We are implementing robust support for multiple organizations and apps, which will greatly enhance team features. The API and Console app have been confidently upgraded to effectively support store context.
Affected services
Updated
Nov 09 at 10:18pm IST
We have updated our API endpoint to support inbox management and integrated it with the console application frontend. The work is still in progress during this maintenance period.
Affected services
Created
Nov 09 at 11:10am IST
The console app is currently unavailable to a large number of users as we rapidly implement changes to our production environment and transition from our old source code. We are working hard to launch the new console app, and we will be back very soon.
Affected services